1 Comment

  1. Bernard Glossop

    March 2, 2015 at 2:20 am

    Hi Klaus

    I have been trialling UMS (alongside Serviio) and now that both have Java bundled in neither work. I have gone back to earlier versions. I have Java 1.7.067b01 installed – what’s gone wrong?!

    Kind Regards

Leave a Reply

Your email address will not be published. Required fields are marked *