InterFrame 1.9 released

InterFrame 1.9 has been released.

You can get it from its main post here.

Changelog:

  • Added support for 2 more types of 3D inputs (Half-SBS and Half-Over-Under).

8 Comments

  1. Hi there. When I try to run your script I get a “there is no function named MFinest” error. Is there a workaround to this or do I need a hacked mvtools version to run your script?

  2. SubJunk

    May 25, 2011 at 10:52 am

    @nickk: Hi 🙂 Yes, you do need the DLL files that are included in the download and listed at the top of the documentation. Hope it works for you.

  3. Thank you for your reply. Works like a charm now! Just a side note though, RemoveGrainSSE3 is infamous or being somewhat buggy. Even though according to http://avisynth.org/mediawiki/Removegrain the latest release fixes the bug, maybe it would be wise to use RemoveGrainSSE2 until RemoveGrain 1.0 (still in pre-release stages)?

  4. SubJunk

    May 26, 2011 at 10:29 am

    Hi nickk, the included file has the fix for that bug so it’s not a problem, thanks for considering it though 🙂

  5. Ok, thanks!

  6. Cen’t get past the mfinest error too…

  7. SubJunk

    June 30, 2011 at 9:10 am

    @Anonimo: Make sure you’re using the mvtools2.dll from the download on this website, not the official one.

  8. it is the correct one but i still get this message. Here is my script

    AVISource(“D:\60fps\Test.avi”)
    import(“D:\60fps\InterFrame.avsi”)
    InterFrame(FlowPath=”D:\60fps\Dependencies\”)

    Avisynth version is 2.5 but again i copied the avisynths dll from the package which is a newer version i think.

Leave a Reply

Your email address will not be published.

*

© 2021 Spirton

Theme by Anders NorenUp ↑